Verifly is available for iOS devices including iPhones and iPads, as well as Android devices. The minimum supported iOS version is 8.0. For Android, the minimum supported version is 4.1 (“JellyBean”).